mkbom(8) BSD System Manager's Manual mkbom(8)
mkbom -- create a bill-of-materials file
mkbom [-s] directory bom mkbom [-s] -i filelist bom mkbom -h | --help
The mkbom command creates a bill-of-materials (bom(5)). You must specify either a source as a directory, or a text file containing a file listing as outputted by lsbom(8). mkbom will generate bill-of-materials informa- tion based on that information. Any existing bomfile will be overwritten by the new bomfile. Options: -h print full usage -s create a simplified bom containing only file paths -i filelist use the information in filelist, one entry per line, to con- struct the bom file. The format of the file should match lsbom(8) output with no formatting options (the default). If -s is given to mkbom, the input filelist should contain only pathnames, as with lsbom -s.
The mkbom command appeared in NeXTSTEP as a tool to create bom files used during installation. Mac OS X September 26, 2006 Mac OS X
Mac OS X 10.6 - Generated Thu Sep 17 20:26:04 CDT 2009