zdump(8) BSD System Manager's Manual zdump(8)
zdump -- timezone dumper
zdump [--version] [-v] [-c cutoffyear] [zonename ...]
The zdump utility prints the current time in each zonename named on the command line. The following options are available: --version Output version information and exit. -v For each zonename on the command line, print the time at the low- est possible time value, the time one day after the lowest possi- ble time value, the times both one second before and exactly at each detected time discontinuity, the time at one day less than the highest possible time value, and the time at the highest pos- sible time value, Each line ends with isdst=1 if the given time is Daylight Saving Time or isdst=0 otherwise. -c cutoffyear Cut off the verbose output near the start of the given year.
Mac OS X 10.8 - Generated Wed Sep 5 05:15:07 CDT 2012