rpc.rquotad(8) BSD System Manager's Manual rpc.rquotad(8)
rpc.rquotad, rquotad -- remote quota server
rpc.rquotad is an rpc(3) server which returns quotas for a user of a local filesystem which is NFS-mounted onto a remote machine. Typically, quota(1) uses the results to display user quotas for remote filesystems. rpc.rquotad is normally invoked via launchd by the NFS server - nfsd(8). The port that the service is made available on can be specified using the nfs.server.rquota.port option in nfs.conf(5). rpc.rquotad uses an RPC protocol defined in /usr/include/rpcsvc/rquota.x.
quota(1), nfsd(8), nfs.conf(5) BSD June 11, 2007 BSD
Mac OS X 10.6 - Generated Thu Sep 17 20:26:18 CDT 2009