atrun(8) BSD System Manager's Manual atrun(8)
atrun -- run jobs queued for later execution
The atrun utility runs commands queued by at(1). It is invoked periodi- cally by launchd(8) as specified in the com.apple.atrun.plist property list. By default the property list contains the Disabled key set to true, so atrun is never invoked. Execute the following command as root to enable atrun: launchctl load -w /System/Library/LaunchDaemons/com.apple.atrun.plist
/var/at/jobs Directory containing job files /var/at/spool Directory containing output spool files /var/at/lockfile Job-creation lock file.
Thomas Koenig, firstname.lastname@example.org Mac OS X March 9, 2008 Mac OS X
Mac OS X 10.9 - Generated Thu Oct 17 06:26:51 CDT 2013